[ned_your_moodle_site heading=’Your moodle site’ style=”]

Ned Plugins
You must have the Ned Controller plugin installed on your Moodle site before you can download any other plugins.

[ned_download_ned_controller help=’#’]

[ned_license_info edit=’/members/pms-register’ heading=’License’ style=”]

[ned_account_info edit=’/ned-edit-profile’ heading=’Account’ style=”]